Performance degradation
Incident Report for Kibela
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 15:55 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2021 - 15:48 JST
Investigating
We encountered increasing 504 error rate.
kibe.la looks working but we're investigating the degradation
Posted Jan 08, 2021 - 15:44 JST
This incident affected: Web.